#WCMadrid 2018: Codename Servehappy y Project Tide

#WCMadrid 2018: Codename Servehappy y Project Tide

Tiempo de lectura: 1 minuto

WordPress y PHP siempre pueden ir en la misma frase, y es que PHP es el corazón del gestor de contenidos más importante de Internet. Es por eso que dos de los proyectos que se han gestado en estos últimos meses toman relevancia cuando se acerca la versión 5.0 de WordPress.

Ahora mismo hay 4 versiones / ramas de PHP activas… pero ¿las soporta WordPress?

  • 5.6.34: no soportada
  • 7.0.28: soportada, no recomendada
  • 7.1.15: soportada, no recomendada
  • 7.2.3: recomendada

Por esto se ha creado el proyecto Servehappy, con la idea de que tu instalación de WordPress detecte qué versión tienes y te ayude a actualizar. Incluso, en algunos casos le propio WordPress Danger es capaz de decirte si tus plugins y themes son compatibles.

Pero quizá lo más interesante es el proyecto Tide, un sistema que analiza la calidad de plugins y themes y que te dice, además de si es compatible con tu versión de PHP, si el desarrollo está bien hecho y cumple unos mínimos estándar.

Si quieres, solo has de descargarte la presentación, disponible bajo licencia EUPL 1.2.

Deja un comentario